Arduino Intrepid 8.10 - Mise à jour de avr-gcc

less than 1 minute read

Sur le site d'Arduino , on nous spécifis que la version de avr-gcc livré avec la 8.10 de ubuntu est buggé et on vous explique comment corriger le tir en utilisant les paquets de la version 9.04. Sur la version française, une erreur apparaît (en tout cas chez moi)  et elle semblerait lié au traducteur en français. La manipulation décrite ici peut engendrer des problèmes (mise à jour de la libc6).

Dans un terminal :
$> LANG=en_GB


$> sudo synaptic


Ajouter les deux dépots suivants :
deb http://us.archive.ubuntu.com/ubuntu/ jaunty main restricted


deb http://us.archive.ubuntu.com/ubuntu/ jaunty universe 


Rechargez les paquets et installez les paquets gcc-avr et avr-libc et supprimez les dépots après l'installation.

Leave a Comment